[Users] Troubles with claws-mail 3.8 upgrade

Thomas C. Hicks paradox at pobox.com
Fri May 25 03:23:52 CEST 2012

On Mon, 21 May 2012 04:25:31 -0400
"Thomas C. Hicks" <paradox at pobox.com> wrote:

> On Mon, 21 May 2012 02:31:04 -0400
> Paul <claws at thewildbeast.co.uk> wrote:
> > 
> > What version of gnuTLS are you using?
> > 
> I am not sure what you are referring to but I will guess ...
> A little apt-cache searching shows a gnutls-bin in the repos, it seems
> to be version 2.12.14, it is not installed by default or with the
> installation of claws-mail.  The claws-mail release notes say GnuTLS
> 2.2 is required.  The GnuTLS website lists the most recent GnuTLS as
> 3.0.19 as a tarball, would it help to install that?
> thomas

Still getting "SSL Handshake failed" errors when I try to get mail from
an encrypted server.  Using libgnutls26 (i.e. 2.12.14).  Anyone have
other ideas on how to solve this problem?


More information about the Users mailing list