[Users] gdata plugin - complains about libgdata version on Fedora 16

Brian Morrison bdm at fenrir.org.uk
Tue Feb 14 00:29:33 CET 2012

On Mon, 13 Feb 2012 17:22:55 +0100
Holger Berndt <berndth at gmx.de> wrote:

> On Mo, 13.02.2012 15:49, Brian Morrison wrote:
> >> The plugin should work fine with libgdata 0.10.1. If it doesn't work
> >> for you, please be more verbose.
> >
> >The error comes during the build, I assume it's in the configure
> >script, it basically says libgdata <= 0.9 if I remember correctly.
> >
> >If you need the actual error message I'll have to re-enable the plugin
> >in my spec file and re-generate the message.
> >
> There was an upper version limit for gdata in configure.ac, but not any
> time lately - so it depends on what version of the plugin you're trying
> to build. If you get errors with the latest release or even CVS, I'd be
> interested in them.

I've been building 0.2.0cvs8, but I see that 0.3 exists now. It isn't
in the snapshots directory so I missed it.

0.2.0cvs8 specifies libgdata of >=0.6.4 and <=0.9.0, so that explains
my problem.

I'll reenable the gdata plugin and see what happens when I build using
0.3.0 later.


Brian Morrison

                "I am not young enough to know everything"
                                                          Oscar Wilde

More information about the Users mailing list