[Users] gdata plugin - complains about libgdata version on Fedora 16

Holger Berndt berndth at gmx.de
Mon Feb 13 17:22:55 CET 2012

On Mo, 13.02.2012 15:49, Brian Morrison wrote:

>> The plugin should work fine with libgdata 0.10.1. If it doesn't work
>> for you, please be more verbose.
>The error comes during the build, I assume it's in the configure
>script, it basically says libgdata <= 0.9 if I remember correctly.
>If you need the actual error message I'll have to re-enable the plugin
>in my spec file and re-generate the message.

There was an upper version limit for gdata in configure.ac, but not any
time lately - so it depends on what version of the plugin you're trying
to build. If you get errors with the latest release or even CVS, I'd be
interested in them.


More information about the Users mailing list