[Users] [Bug 2371] Port to GTK+3.0

noreply at thewildbeast.co.uk noreply at thewildbeast.co.uk
Sat Oct 8 13:57:42 CEST 2011


http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=2371





--- Comment #27 from Hanno Meyer-Thurow  2011-10-08 13:57:42 ---
I should not step in that management discussion, though, I would move to 2.20
or even 2.24. Leave a news message ahead of time of a new release that the move
to GTK+ 3.0 started with code cleanups to latest API. So, if any distribution
wants old Gtk+ 2.x API being supported, they may send patches. Well ... I shut
up again.

-- 
Configure bugmail: http://www.thewildbeast.co.uk/claws-mail/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Users mailing list