[Users] [Bug 3410] Claws crashes hard when message contains https links

noreply at thewildbeast.co.uk noreply at thewildbeast.co.uk
Wed Mar 25 23:55:00 CET 2015


http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=3410

--- Comment #6 from Jammer <claws at smartpoint.co.nz> ---
OK, here is the relevant output from gdb run --debug
===============================================================
imap.c:1518:message 85934 has been already fully cached.
    message/rfc822 (offset:0 length:6051 encoding: 6)
        multipart/mixed (offset:1465 length:4586 encoding: 6)
            multipart/alternative (offset:1609 length:4400 encoding: 6)
                text/plain (offset:1743 length:1212 encoding: 4)
                text/html (offset:3089 length:2878 encoding: 4)
mimeview.c:842:text/html
fancy_viewer.c:863:fancy_viewer_create
[New Thread 0x7fffdfaa2700 (LWP 3591)]
[New Thread 0x7fff8bffd700 (LWP 3592)]
fancy_viewer.c:81:fancy_get_widget: 0x1701ca0
fancy_viewer.c:81:fancy_get_widget: 0x1701ca0
summaryview.c:3650:TIMING summary_display_msg_full : 0s358ms
fancy_viewer.c:231:filename:
/home/jammer/.claws-mail/mimetmp/000000f0.mimetmp.html
fancy_viewer.c:247:using utf-8 charset
fancy_viewer.c:250:zoom_level: 100
fancy_viewer.c:383:navigation requested to
file:///home/jammer/.claws-mail/mimetmp/000000f0.mimetmp.html
[New Thread 0x7fff8acd8700 (LWP 3593)]
fancy_viewer.c:442:Starting request of 61
file:///home/jammer/.claws-mail/mimetmp/000000f0.mimetmp.html

(claws-mail:3507): GLib-GIO-ERROR **: Settings schema 'org.gnome.system.proxy'
is not installed


Program received signal SIGTRAP, Trace/breakpoint trap.
0x00007fffec69723d in g_logv () from /usr/lib64/../lib64/libglib-2.0.so.0
(gdb)

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the Users mailing list