[Users] [Bug 2930] New: html is not rendering anymore with 3.9.1

noreply at thewildbeast.co.uk noreply at thewildbeast.co.uk
Tue May 28 07:44:25 CEST 2013


http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=2930

            Bug ID: 2930
           Summary: html is not rendering anymore with 3.9.1
    Classification: Unclassified
           Product: Claws Mail
           Version: 3.9.1
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: UI/Message View
          Assignee: users at lists.claws-mail.org
          Reporter: sbstst at yahoo.com

Hello,

Since the upgrade of claws-mail to 2.9.1 which integrates now the (ex) plug-in
html2-viewer, and the removal of the package claws-mail-html2-viewer, my html
mails are displayed as plain text, whatever are the settings I choose in
preferences/msg view/html options

I had to install claws-mail-fancy-plugin to have the html part diplayed again
as html, not as plain text.

---------

Claws Mail version 3.9.1
debian testing amd64 (dist-upgrade on 23/05/2013, claws-mail upgrade on
27/05/2013)

GTK+ 2.24.10 / GLib 2.36.1
Locale: fr_FR.UTF-8 (charset: UTF-8)
Operating System: Linux 3.8-13.dmz.1-liquorix-amd64 (x86_64)

Log of apt-get install claws-mail :

Start-Date: 2013-05-27  06:42:59
Commandline: apt-get install audacious-plugins audacious-plugins-data
claws-mail claws-mail-attach-remover claws-mail-pgpmime gpa
Install: libffi6:amd64 (3.0.13-4, automatic), libffi6:i386 (3.0.13-4,
automatic)
Upgrade: glib-networking-common:amd64 (2.32.3-1, 2.36.1-2),
libgirepository-1.0-1:amd64 (1.32.1-1, 1.36.0-2+b1), audacious-plugins:amd64
(3.2.4-1, 3.3.4-2), libglib2.0-0:amd64 (2.33.12+really2.32.4-5,
2.36.1-2build1), libglib2.0-0:i386 (2.33.12+really2.32.4-5, 2.36.1-2build1),
python-gi:amd64 (3.2.2-2, 3.8.2-1), audacious-plugins-data:amd64 (3.2.4-1,
3.3.4-2), gpa:amd64 (0.9.0-4, 0.9.4-1), claws-mail-attach-remover:amd64
(3.8.1-2, 3.9.1-1), claws-mail:amd64 (3.8.1-2, 3.9.1-1), gir1.2-glib-2.0:amd64
(1.32.1-1, 1.36.0-2+b1), claws-mail-pgpmime:amd64 (3.8.1-2, 3.9.1-1),
glib-networking-services:amd64 (2.32.3-1, 2.36.1-2), glib-networking:amd64
(2.32.3-1, 2.36.1-2)
Remove: claws-mail-html2-viewer:amd64 (3.8.1-2)
End-Date: 2013-05-27  06:43:56

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the Users mailing list