[Users] [Bug 2679] New: network grinds to a halt

noreply at thewildbeast.co.uk noreply at thewildbeast.co.uk
Mon Jun 18 06:18:52 CEST 2012


http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=2679

           Summary: network grinds to a halt
           Product: Claws Mail
           Version: 3.8.0
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P3
         Component: Folders/IMAP
        AssignedTo: users at lists.claws-mail.org
        ReportedBy: fresneda at gmail.com


I have been using claws 3.8.0 on debian unstable for some time now,
and I have noticed a strange network behavior when fetching messages
from Gmail (imap). At first, when I start the program, messages download
quickly, and the filter log displays  many lines such as

[23:37:07] IMAP4< [FETCH data - 1400 bytes]

in rapid succession. However, after some time (of the order of hours, or
after some idle time, I am not quite sure), Claws'  fetch speed slows down
considerably, and although the network log shows the same lines as above,
they appear in a slow succession.

The effect is that I am unable to fetch messages with large attachments,
rendering the program unusable. Restarting fixes the network issue temporarily.

-- 
Configure bugmail: http://www.thewildbeast.co.uk/claws-mail/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Users mailing list