[Users] Still no good answer for printing to Ricoh AP 2600 Laser.

john Culleton John at wexfordpress.com
Fri Nov 18 20:28:08 CET 2011


On Fri, 18 Nov 2011 18:25:58 +0100
Slavko <linux at slavino.sk> wrote:

> Ahoj,
> 
> D__a Fri, 18 Nov 2011 12:15:41 -0500 john Culleton
> <John at wexfordpress.com> napísal:
> 
> > I still don't have a satifactory answer to printing from
> > Claws-Mail. My current workaround is to print to a pdf file, then
> > send that file to the printer via Acrobat Reader. 
> > 
> > None of my other apps have problems printing either via Cups or
> > via lpr. But when I send a message from Claws-Mail the printer
> > goes through all the motions of printing but never prints. 
> > 
> > I suspect that Claws is designating the wrong tray for printing
> > but I don't know how to change that behavior.
> 
> I never need to print the mails, but i try it now (CM 3.7.10, XFCE
> 4.8, CUPS 1.5.0). I am using Samsung SCX-4200 laser printer
> configured via CUPS and it prints the message without any problem...
> 
> But i have similar problem, when my daughter is printing via network
> (frequently from LibreOffice), from another distro with older CUPS
> version. Sometime it prints without problems, sometime only printer's
> LED is blinking (data are received) but nothing is printed and
> sometime only first page is printed. This behavior is reported
> debian's bug to printer's driver, but is not confirmed as driver's
> bug yet. When it fails to print, the unplug/plug USB cable helps for
> me.
> 
> regards
> 

Thanks. My printer is connected via parallel port. Unplugging and
plugging is not practical. I have Cups 1.4.6. I'll try upgrading
that. 

-- 
John Culleton
Free list of books for self-publishers:
http://wexfordpress.net/shortlist.html

"Create Book Covers with Scribus"
http://www.booklocker.com/books/4055.html


More information about the Users mailing list