[Users] Segfault in PDF viewer plugin / today's CVS

Philippe Gramoullé philippe at gramoulle.com
Mon Nov 14 13:34:42 CET 2011


Hello Salvatore,

I've upgraded from libgtk2.0-0 debian package version 2.24.6-x to the latest available in SID: 2.24.8-2.

Same result -> segfault with identical backtrace (besides version numbers).

I'll have another look tonight.

Thanks,

Philippe

On Sun, 13 Nov 2011 23:52:25 +0100
Salvatore De Paolis <iwkse at claws-mail.org> wrote:

  | On Sun, 13 Nov 2011 20:40:34 +0100
  | Philippe Gramoullé <philippe at gramoulle.com> wrote:
  | 
  | Hi,
  | 
  | > Hello,
  | > 
  | > I've checked out a fresh CVS repository today and i got a segfault while
  | > using the PDF viewer plugin:
  | 
  | Try to update libgtk2.0-0 it's not a pdf viewer bug.
  | 
  | -- 
  | Salvatore
  | _______________________________________________
  | Users mailing list
  | Users at lists.claws-mail.org
  | http://lists.claws-mail.org/cgi-bin/mailman/listinfo/users



More information about the Users mailing list